<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <base href="http://www.finatics.com/176-the-mystery-of-ross-and-flores" />    
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/finatics2017/jquery.js?version=1.0.680"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/finatics2017/bootstrap.min.js?version=1.0.680"></script>
<!--[if lte IE 9]>
<script src="/templates/finatics2017/layout.ie.js?version=1.0.680"></script>
<link rel="stylesheet" href="/templates/finatics2017/layout.ie.css?version=1.0.680" media="screen"/>
<![endif]-->
<script src="/templates/finatics2017/layout.core.js?version=1.0.680"></script>
<script src="/templates/finatics2017/CloudZoom.js?version=1.0.680" type="text/javascript"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Finatics, Fanatics, Miami Dolphins News, Miami Dolphins Tailgaters, Miami Dolphins Tailgate, Miami Dolphins Tailgate Party, Finatics, Tailgating, Party, Worlds Best Tailgaters, Miami Dolphins News" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="The Mystery of Ross and Flores" />
	<meta name="twitter:description" content="Well, my original article this week was going to be titled &amp;quot;Looking Back on 2021&amp;quot;, but then Stephen Ross and the Miami Dolphins dropped a bombshell on Black Monday, the day after the regular season ended.Brian Flores is out." />
	<meta name="twitter:image" content="http://www.finatics.com/images/Mystery_of_Ross_and_Flores.jpg" />
	<meta name="name" content="The Mystery of Ross and Flores" />
	<meta name="author" content="Finatic Bob" />
	<meta name="image" content="http://www.finatics.com/images/Mystery_of_Ross_and_Flores.jpg" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:site_name" content="Finatics" />
	<meta property="og:title" content="The Mystery of Ross and Flores" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2022-01-15T17:05:39+00:00" />
	<meta property="article:modified_time" content="2022-01-15T17:05:39+00:00" />
	<meta property="article:section" content="Blog" />
	<meta property="og:url" content="http://www.finatics.com/176-the-mystery-of-ross-and-flores" />
	<meta property="og:description" content="Well, my original article this week was going to be titled &amp;quot;Looking Back on 2021&amp;quot;, but then Stephen Ross and the Miami Dolphins dropped a bombshell on Black Monday, the day after the regular season ended.Brian Flores is out." />
	<meta property="og:image" content="http://www.finatics.com/images/Mystery_of_Ross_and_Flores.jpg" />
	<meta name="description" content="Well, my original article this week was going to be titled &amp;quot;Looking Back on 2021&amp;quot;, but then Stephen Ross and the Miami Dolphins dropped a bombshell on Black Monday, the day after the regular season ended.Brian Flores is out." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>The Mystery of Ross and Flores - Finatics</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/index.php?option=com_ajax&plugin=arktypography&format=json" rel="stylesheet" type="text/css" />
	<link href="//cdnjs.cloudflare.com/ajax/libs/jquery.swipebox/1.3.0.2/css/swipebox.min.css" rel="stylesheet" type="text/css" />
	<link href="http://www.finatics.com/media/editors/arkeditor/css/squeezebox.css" rel="stylesheet" type="text/css" />
	<script src="/templates/finatics2017/js/jui/jquery.min.js?166f1884b468594f4f2ed14f6e2809ca" type="text/javascript"></script>
	<script src="/templates/finatics2017/js/jui/jquery-noconflict.js?166f1884b468594f4f2ed14f6e2809ca" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?166f1884b468594f4f2ed14f6e2809ca" type="text/javascript"></script>
	<script src="/templates/finatics2017/js/jui/bootstrap.min.js?166f1884b468594f4f2ed14f6e2809ca" type="text/javascript"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/jquery.swipebox/1.3.0.2/js/jquery.swipebox.min.js" type="text/javascript"></script>
	<script src="http://www.finatics.com/media/editors/arkeditor/js/jquery.easing.min.js" type="text/javascript"></script>
	<script src="http://www.finatics.com/media/editors/arkeditor/js/squeezebox.min.js" type="text/javascript"></script>
	<script type="text/javascript">
function sendmail(cid) {
var xmlhttp;
var ps = '/plugins/content/al_facebook_comments/al_facebook_comments_sendmail.php?to=dave%40finatics.com&subject=New+FB+Comment&url=http%3A%2F%2Fwww.finatics.com%2F176-the-mystery-of-ross-and-flores&body=A+new+comment+has+been+posted+in%3A%3Cbr+%2F%3E%3Cbr+%2F%3E%3Cstrong%3EThe+Mystery+of+Ross+and+Flores%3C%2Fstrong%3E&cid='+cid;
if (window.XMLHttpRequest) {xmlhttp=new XMLHttpRequest();} else {xmlhttp=new ActiveXObject('Microsoft.XMLHTTP');}
xmlhttp.open('GET',ps,true);
xmlhttp.send();
};
window.fbAsyncInit = function() {
FB.init({appId: '350012125330355', status: true, cookie: true, xfbml: true});
FB.Event.subscribe('comment.create', function (response) {sendmail(response.commentID);});
};
(function()
				{
					if(typeof jQuery == 'undefined')
						return;
					
					jQuery(function($)
					{
						if($.fn.squeezeBox)
						{
							$( 'a.modal' ).squeezeBox({ parse: 'rel' });
				
							$( 'img.modal' ).each( function( i, el )
							{
								$(el).squeezeBox({
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							})
						}
						else if(typeof(SqueezeBox) !== 'undefined')
						{
							$( 'img.modal' ).each( function( i, el )
							{
								SqueezeBox.assign( el, 
								{
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							});
						}
						
						function jModalClose() 
						{
							if(typeof(SqueezeBox) == 'object')
								SqueezeBox.close();
							else
								ARK.squeezeBox.close();
						}
					
					});
				})();
	</script>
	<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.finatics.com/images/Mystery_of_Ross_and_Flores.jpg"/>
<meta property="og:url" content="http://www.finatics.com/176-the-mystery-of-ross-and-flores"/>
<meta property="og:title" content="The Mystery of Ross and Flores"/>
        <link rel="stylesheet" href="/templates/finatics2017/css/bootstrap.css?version=1.0.680" media="screen" />
            <link rel="stylesheet" href="/templates/finatics2017/css/template.css?version=1.0.680" media="screen" />
            <script src="/templates/finatics2017/script.js?version=1.0.680"></script>
    
</head>
<body class=" bootstrap bd-body-6  bd-pagebackground-14 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <section class=" bd-section-3 bd-tagstyles" id="section3" data-section-title="">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-3 bd-no-margins clearfix">
    <div class="bd-container-inner">
                    <div data-affix
     data-offset=""
     data-fix-at-screen="top"
     data-clip-at-control="top"
     
 data-enable-lg
     
 data-enable-md
     
 data-enable-sm
     
     class=" bd-affix-2 bd-no-margins bd-margins ">
        <nav class=" bd-hmenu-1 " data-responsive-menu="true" data-responsive-levels="expand on click">
                        
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-10 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Menu</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse">
            <div class=" bd-horizontalmenu-2 clearfix">
    <div class="bd-container-inner">
                
<ul class=" bd-menu-3 nav nav-center nav-pills" >
                        
        <li class=" bd-menuitem-3 bd-toplevel-item  item-101  current">
<a class="  active" href="/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-3 bd-toplevel-item  item-164 ">
<a href="http://www.facebook.com/finaticscom"><span>Finatics on Facebook</span></a></li>                        
        <li class=" bd-menuitem-3 bd-toplevel-item bd-submenu-icon-only item-265  deeper parent">
<a href="/miami-dolphins-news"><span>Miami Dolphins News</span></a>        <div class="bd-menu-4-popup">
                            <ul class=" bd-menu-4">
                                            
        <li class=" bd-menuitem-4 bd-sub-item item-271 ">
<a href="/miami-dolphins-news/2021-schedule"><span>2021 Schedule</span></a></li>                        
        <li class=" bd-menuitem-4 bd-sub-item item-165 ">
<a href="/miami-dolphins-news/phins-com-network"><span>Phins.com Network</span></a></li>                        
        <li class=" bd-menuitem-4 bd-sub-item item-168 ">
<a href="/miami-dolphins-news/yardbarkers"><span>Yardbarkers</span></a></li>                        
        <li class=" bd-menuitem-4 bd-sub-item item-247 ">
<a href="http://www.miamidolphins.com"><span>Dolphins.com</span></a></li>                        
        <li class=" bd-menuitem-4 bd-sub-item item-329 ">
<a href="/miami-dolphins-news/miami-dolphins-community"><span>Miami Dolphins Community</span></a></li></ul></div></li>                        
        <li class=" bd-menuitem-3 bd-toplevel-item bd-submenu-icon-only item-281  deeper parent">
<a><span>About Us</span></a>        <div class="bd-menu-4-popup">
                            <ul class=" bd-menu-4">
                                            
        <li class=" bd-menuitem-4 bd-sub-item item-108 ">
<a href="http://www.finatics.com/1"><span>Who Are The Finatics?</span></a></li>                        
        <li class=" bd-menuitem-4 bd-sub-item item-282 ">
<a href="/about-us/the-tailgate"><span>The Tailgate</span></a></li>                        
        <li class=" bd-menuitem-4 bd-sub-item item-272 ">
<a href="/about-us/tailgate-trophies"><span>Tailgate Trophies</span></a></li>                        
        <li class=" bd-menuitem-4 bd-sub-item item-314 ">
<a href="/about-us/sites-we-recommend"><span>Sites We Recommend</span></a></li></ul></div></li>                </ul>    </div>
</div>            
                </div>
                    </nav>
        </div>
    	
		<div class=" bd-parallaxbackground-2 bd-parallax-bg-effect" data-control-selector=".bd-logo-2"><a class=" bd-logo-2 bd-imagescaling bd-imagescaling-1 " href="/">
<img class=" bd-imagestyles-18" src="http://www.finatics.com/templates/finatics2017/images/designer/ab1db926ec357544cfc5b19e5fa54ee7_Finatics2015Transparent.gif"
 alt="Finatics">
</a></div>
    </div>
</div>
    </div>
</section>
</header>
	
		<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-6">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                     <aside class="bd-sidebararea-3-column hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-3 hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-1 bd-no-margins clearfix" >
            <div class=" bd-block-7 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles">
        <div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/4"
							title="Shop for official Miami Dolphins fan gear and authentic collectibles at NFLShop.com">
							<img
								src="http://www.finatics.com/images/banners/320x50_PHIN.jpg"
								alt="Shop for official Miami Dolphins fan gear and authentic collectibles at NFLShop.com"
								 width="300"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
    </div>
    
</div>
        <div class=" bd-block-7 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles">
        <div class="bannergroup">


</div>
    </div>
    
</div>
        <div class=" bd-block-7 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles">
        <div class="mod_facebook_page_display " style="max-width: 350px;">
   <div class="fb-page"
        data-href="https://www.facebook.com/finaticscom"
        data-tabs="timeline"
        data-width="350"
        data-height="2500"
        data-small-header="true"
        data-adapt-container-width="true"
        data-hide-cover="true"
        data-hide-cta=""
        data-show-facepile="false">
        <div class="fb-xfbml-parse-ignore">
          <blockquote cite="https://www.facebook.com/finaticscom">
            <a href="https://www.facebook.com/finaticscom">Finatics</a>
          </blockquote>
        </div>
      </div>
	  <div style="font-size: 9px; color: #808080; font-weight: normal; font-family: tahoma,verdana,arial,sans-serif; line-height: 1.28; text-align: right;"><a href="http://www.corporatecostcontrol.com/" target="_blank" style="color: #808080;" title="click here">income verification</a></div>
</div>
 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=262562957268319";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class=" bd-blog-3 " itemscope itemtype="http://schema.org/Article" >
    <div class="bd-container-inner">
    
                    <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h2 class=" bd-postheader-3"  itemprop="name">
                        <a href="/176-the-mystery-of-ross-and-flores">
                The Mystery of Ross and Flores            </a>
            </h2>
	
		<div class=" bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" bd-icon bd-icon-41"><span><time datetime="2022-01-15T12:05:39-05:00" itemprop="dateCreated">Created: 15 January 2022</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" bd-icon bd-icon-43"><span>Written by Finatic Bob</span></span>
</div>
	
			
			
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-no-margins clearfix">
    <div class="bd-container-inner">
        	
		<div class=" bd-postcontent-3 bd-tagstyles  bd-contentlayout-offset"  itemprop="articleBody">
    <p><a href="/images/Mystery_of_Ross_and_Flores.jpg" class="jh-image-popup-swipebox"><img src="/images/Mystery_of_Ross_and_Flores.jpg" alt="Mystery of Ross and Flores" style="display: block; margin-left: auto; margin-right: auto;" /></a></p>
<p>Well, my original article this week was going to be titled "Looking Back on 2021", but then Stephen Ross and the Miami Dolphins dropped a bombshell on Black Monday, the day after the regular season ended.</p>
<p>Brian Flores is out.</p>
 
<p>&nbsp;</p>
<p>Waves of shock, disappointment, and anger have permeated the social media networks. Total blindside really to all the fans. Owner Stephen Ross gave a press conference on the same day.</p>
<p>Reporter: "Was it the quarterback?" Ross: "The quarterback position played no role in this decision"</p>
<p>Reporter: "Why fire Flo and keep Chris Grier" (the Dolphins General Manager) Ross: "An organization only works well if it is collaborative" and then later "It’s all about communication and collaboration".</p>
<p>Later that day, it was reported by a reporter at a local newparer that there was an altercation in the locker room at half time during the Tennessee game and implied that this might have been the catalyst for the Flores termination.</p>
<p>It’s been amusing as the press tries to get the "scoop" behind the real reason Flores is no longer our coach. I’m paraphrasing here:</p>
<p>"Coach had no faith in Tua'</p>
<p>"Coach wanted Justin Hebert over Tua"</p>
<p>Coach: "I should have picked Mac Jones"</p>
<p>“Coach stopped communicating with GM and his staff”</p>
<p>Let’s talk about that Tennessee game and the reported chewing out of Tua Tagovailoa at halftime. My first thought is "so what?" Isn’t that the job of a coach to praise good behavior and performance and discipline the players when they are not performing? &nbsp;If you saw that game, you would agree the Tua was not at his best, and that’s the nice way of saying it. He had big trouble handling the snaps and holding the ball and when he did throw it was way off target (anyone ever try to throw a wet football?). So, if the coach yelled at Tua at halftime I honestly don’t blame him. Who remembers the stories of Coach Shula and how he disciplined his players? In my recollection he pulled no punches, and I remember the alumni mentioning tongue in cheek that he could be a ball buster and a pain in the ass if you didn’t do your job.</p>
<p>Before writing this, I searched the web for <em>any</em> negative comment about Brian Flores from <em>any</em> players on <em>any</em> team that worked with him, and I could not find <em>anything</em>. On the other hand, there was a lot of praise, thanks, and a bit of shock that Flores was gone by members of the current roster like Christian Wilkins and Jerome Baker.</p>
<p>And then it was pointed out to me by my fellow Finatics that it is an unwritten code in the NFL to say nothing if it is not positive, so the one person I am curious to hear from is Tua. The past few days he has been silent. That could could speak volumes.</p>
<p>In summary, I don’t think we will ever know the real reason of why Brian Flores was fired. Yes, it was frustrating to see the team lose 7 straight this season but exhilarating to see them climb back and almost reach the playoffs. The three games that impacted me regarding our ability to be a Super Bowl contender were the two losses to Buffalo and the thrashing at Tennessee. I was in the stands when Tua took that brutal sack at home against Buffalo that lead to the 35 – 0 debacle and Jacoby Brissett in for 4 games who could just not get it going. Losses to the Jaguars and the Falcons pointed to below par coaching as I feel our roster was simply better than those teams.</p>
<p>Maybe we can attribute the comeback to the rise of the rookies. We had a great class this year. What more can you say about Jaylen Waddle? Jaelan Phillips? Jevon Holland? What’s with all the first names beginning with J? Anyway, it was great to watch them mature from rookies to players. The rest of the veterans performed well, and it was great to see Duke (Doooook) Johnson bring new life to the running game. After our final win of the season against the New England Patriots, I commented that the wrong team was moving on to the Wild Card game. We were so close.</p>
<p>Yes, I think we are almost there, which is why I think that this firing could not have happened at a worse time. We are the number one team above the salary cap and have room to improve our team with new talent next year, and many of our players on the current roster are keepers. I can only think that bringing in a new coach, no matter how promising they may sound, will be back to "square one" and another 2 to 3 seasons of rebuilding to fit the new system. To quote Roger Murtaugh in Lethal Weapon "I’m getting too old for this s***" (I am a Dolphins fan since Year One with George Wilson as Coach and Junior as the QB, Larry Seiple and John Stofa were my heroes…snap out of it and get back to the article). I hope I am wrong. What we really need is a coach who can salvage the best of what Brian Flores left behind and add to it with his own style of leadership and planning. That’s the first question that I hope the press will ask our new coach, "Can you keep the momentum that we had in the second half of the season and correct what happened in the beginning, and can we keep the good players we have and build on them?" If the answer is "Yes", the 2022 season will be one to look forward to.</p>
<p>Have a great off season Finatics! Stay safe and well and keep the faith! Go Dolphins!</p><script> jQuery( document ).ready(function() { jQuery( ".jh-image-popup-swipebox" ).swipebox(); });</script><div class="al_buttons_container"><div class="al_pinterest al_btn"><a data-pin-config="beside" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.finatics.com/176-the-mystery-of-ross-and-flores&media=http://www.finatics.com/images/Mystery_of_Ross_and_Flores.jpg&description=" data-pin-do="buttonPin"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="al_gplus al_btn"><g:plusone href="http://www.finatics.com/176-the-mystery-of-ross-and-flores" size="medium"></g:plusone></div><div class="al_twitter al_btn"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="Finaticscom"  data-related="Finaticscom" data-lang="en">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div class="al_like al_btn"><fb:like href="http://www.finatics.com/176-the-mystery-of-ross-and-flores" layout="button_count" show_faces="false" send="true" width="150" colorscheme="dark"></fb:like> 
</div></div><div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=350012125330355";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="al_comments_container"><div class="al_comments_box"><fb:comments href="http://www.finatics.com/176-the-mystery-of-ross-and-flores" num_posts="10" width="100%" colorscheme="dark"></fb:comments></div><div  id="al_link20" style="display:none;"><a href="http://www.alexlopezit.com/facebook-comments-plugin-for-joomla" title="Facebook Social Comments"><strong>Facebook Social Comments</strong></a></div></div></div>
    </div>
</div>
        </article>
        <div class="bd-container-inner"></div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
	
		    	
		    
        <div class=" bd-joomlaposition-13 bd-no-margins clearfix" >
            <div class=" bd-block-8 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles">
        <div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/4"
							title="Shop for official Miami Dolphins fan gear and authentic collectibles at NFLShop.com">
							<img
								src="http://www.finatics.com/images/banners/320x50_PHIN.jpg"
								alt="Shop for official Miami Dolphins fan gear and authentic collectibles at NFLShop.com"
								 width="300"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
    </div>
    
</div>
        <div class=" bd-block-8 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles">
        <div class="bannergroup">


</div>
    </div>
    
</div>
        </div>
        </div>

                    
                </div>
                
            </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles" id="section2" data-section-title="">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutcontainer-28 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-60 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-2 clearfix" >
            <div class=" bd-block-3 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles">
        <div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/4"
							title="Shop for official Miami Dolphins fan gear and authentic collectibles at NFLShop.com">
							<img
								src="http://www.finatics.com/images/banners/320x50_PHIN.jpg"
								alt="Shop for official Miami Dolphins fan gear and authentic collectibles at NFLShop.com"
								 width="300"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
    </div>
    
</div>
        <div class=" bd-block-3 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles">
        <div class="bannergroup">


</div>
    </div>
    
</div>
        </div>
        </div></div>
</div>
	
		<div class=" bd-columnwrapper-61 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-61 bd-column" ><div class="bd-vertical-align-wrapper">    </div></div>
</div>
	
		<div class=" bd-columnwrapper-62 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-62 bd-column" ><div class="bd-vertical-align-wrapper">    </div></div>
</div>
	
		<div class=" bd-columnwrapper-63 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-63 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-5 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class=" bd-pagefooter-1 hidden-md hidden-sm hidden-xs hidden-lg">
    <div class="bd-container-inner">
        
            <a href='http://www.themler.io/joomla-templates' target="_blank">Joomla Template</a> created with <a href='http://themler.io' target="_blank">Themler</a>.
    </div>
</div>
    </div>
</section>
</footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-3"><a href="#" class=" bd-backtotop-1 ">
    <span class="bd-icon-66 bd-icon "></span>
</a></div>

<!-- eorisis: Google Analytics -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-108418027-1', 'www.finatics.com', {
		'cookieDomain': 'www.finatics.com'
	});
	ga('require', 'linkid', 'linkid.js');
	ga('send', 'pageview');
</script>
<!-- /eorisis: Google Analytics -->

</body>
</html>