<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <base href="http://www.finatics.com/143-you-would-think-the-dolphins-were-0-4-this-week" />    
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/finatics2017/jquery.js?version=1.0.680"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/finatics2017/bootstrap.min.js?version=1.0.680"></script>
<!--[if lte IE 9]>
<script src="/templates/finatics2017/layout.ie.js?version=1.0.680"></script>
<link rel="stylesheet" href="/templates/finatics2017/layout.ie.css?version=1.0.680" media="screen"/>
<![endif]-->
<script src="/templates/finatics2017/layout.core.js?version=1.0.680"></script>
<script src="/templates/finatics2017/CloudZoom.js?version=1.0.680" type="text/javascript"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Finatics, Fanatics, Miami Dolphins News, Miami Dolphins Tailgaters, Miami Dolphins Tailgate, Miami Dolphins Tailgate Party, Finatics, Tailgating, Party, Worlds Best Tailgaters, Miami Dolphins News" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:title" content="You Would Think The Dolphins Were 0-4 This Week" />
	<meta name="twitter:description" content="Here is a news flash people... The Dolphins are 3-1 and leading the AFC East!&amp;amp;nbsp; Now... I hope everyone has gotten back to a rational level since the loss to the Patriots." />
	<meta name="twitter:image" content="http://www.finatics.com/images/miamicrowd.jpg" />
	<meta name="name" content="You Would Think The Dolphins Were 0-4 This Week" />
	<meta name="author" content="Finatic Dave" />
	<meta name="image" content="http://www.finatics.com/images/miamicrowd.jpg" />
	<meta property="og:locale" content="en_GB" />
	<meta property="og:site_name" content="Finatics" />
	<meta property="og:title" content="You Would Think The Dolphins Were 0-4 This Week" />
	<meta property="og:type" content="article" />
	<meta property="article:published_time" content="2018-10-05T07:21:05+00:00" />
	<meta property="article:modified_time" content="2018-10-05T12:17:52+00:00" />
	<meta property="article:section" content="Blog" />
	<meta property="og:url" content="http://www.finatics.com/143-you-would-think-the-dolphins-were-0-4-this-week?utm_source=dlvr.it&amp;utm_medium=facebook" />
	<meta property="og:description" content="Here is a news flash people... The Dolphins are 3-1 and leading the AFC East!&amp;amp;nbsp; Now... I hope everyone has gotten back to a rational level since the loss to the Patriots." />
	<meta property="og:image" content="http://www.finatics.com/images/miamicrowd.jpg" />
	<meta name="description" content="Here is a news flash people... The Dolphins are 3-1 and leading the AFC East!&amp;amp;nbsp; Now... I hope everyone has gotten back to a rational level since the loss to the Patriots." />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>You Would Think The Dolphins Were 0-4 This Week - Finatics</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/index.php?option=com_ajax&plugin=arkbootstrap&format=json" rel="stylesheet" type="text/css" media="null" attribs="[]" />
	<link href="/index.php?option=com_ajax&plugin=arktypography&format=json" rel="stylesheet" type="text/css" media="null" attribs="[]" />
	<link href="//cdnjs.cloudflare.com/ajax/libs/jquery.swipebox/1.3.0.2/css/swipebox.min.css" rel="stylesheet" type="text/css" />
	<link href="http://www.finatics.com/media/editors/arkeditor/css/squeezebox.css" rel="stylesheet" type="text/css" />
	<script src="/templates/finatics2017/js/jui/jquery.min.js?92dd8aa77574665d5f3c66e2a45d2993" type="text/javascript"></script>
	<script src="/templates/finatics2017/js/jui/jquery-noconflict.js?92dd8aa77574665d5f3c66e2a45d2993" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?92dd8aa77574665d5f3c66e2a45d2993" type="text/javascript"></script>
	<script src="/templates/finatics2017/js/jui/bootstrap.min.js?92dd8aa77574665d5f3c66e2a45d2993" type="text/javascript"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/jquery.swipebox/1.3.0.2/js/jquery.swipebox.min.js" type="text/javascript"></script>
	<script src="http://www.finatics.com/media/editors/arkeditor/js/jquery.easing.min.js" type="text/javascript"></script>
	<script src="http://www.finatics.com/media/editors/arkeditor/js/squeezebox.min.js" type="text/javascript"></script>
	<script type="text/javascript">
function sendmail(cid) {
var xmlhttp;
var ps = '/plugins/content/al_facebook_comments/al_facebook_comments_sendmail.php?to=dave%40finatics.com&subject=New+FB+Comment&url=http%3A%2F%2Fwww.finatics.com%2F143-you-would-think-the-dolphins-were-0-4-this-week&body=A+new+comment+has+been+posted+in%3A%3Cbr+%2F%3E%3Cbr+%2F%3E%3Cstrong%3EYou+Would+Think+The+Dolphins+Were+0-4+This+Week%3C%2Fstrong%3E&cid='+cid;
if (window.XMLHttpRequest) {xmlhttp=new XMLHttpRequest();} else {xmlhttp=new ActiveXObject('Microsoft.XMLHTTP');}
xmlhttp.open('GET',ps,true);
xmlhttp.send();
};
window.fbAsyncInit = function() {
FB.init({appId: '350012125330355', status: true, cookie: true, xfbml: true});
FB.Event.subscribe('comment.create', function (response) {sendmail(response.commentID);});
};
(function()
				{
					if(typeof jQuery == 'undefined')
						return;
					
					jQuery(function($)
					{
						if($.fn.squeezeBox)
						{
							$( 'a.modal' ).squeezeBox({ parse: 'rel' });
				
							$( 'img.modal' ).each( function( i, el )
							{
								$(el).squeezeBox({
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							})
						}
						else if(typeof(SqueezeBox) !== 'undefined')
						{
							$( 'img.modal' ).each( function( i, el )
							{
								SqueezeBox.assign( el, 
								{
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							});
						}
						
						function jModalClose() 
						{
							if(typeof(SqueezeBox) == 'object')
								SqueezeBox.close();
							else
								ARK.squeezeBox.close();
						}
					
					});
				})();
	</script>
	<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.finatics.com/images/miamicrowd.jpg"/>
<meta property="og:url" content="http://www.finatics.com/143-you-would-think-the-dolphins-were-0-4-this-week"/>
<meta property="og:title" content="You Would Think The Dolphins Were 0-4 This Week"/>
        <link rel="stylesheet" href="/templates/finatics2017/css/bootstrap.css?version=1.0.680" media="screen" />
            <link rel="stylesheet" href="/templates/finatics2017/css/template.css?version=1.0.680" media="screen" />
            <script src="/templates/finatics2017/script.js?version=1.0.680"></script>
    
</head>
<body class=" bootstrap bd-body-6  bd-pagebackground-14 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <section class=" bd-section-3 bd-tagstyles" id="section3" data-section-title="">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-3 bd-no-margins clearfix">
    <div class="bd-container-inner">
                    <div data-affix
     data-offset=""
     data-fix-at-screen="top"
     data-clip-at-control="top"
     
 data-enable-lg
     
 data-enable-md
     
 data-enable-sm
     
     class=" bd-affix-2 bd-no-margins bd-margins ">
        <nav class=" bd-hmenu-1 " data-responsive-menu="true" data-responsive-levels="expand on click">
                        
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-10 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Menu</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse">
            <div class=" bd-horizontalmenu-2 clearfix">
    <div class="bd-container-inner">
                
<ul class=" bd-menu-3 nav nav-center nav-pills" >
                        
        <li class=" bd-menuitem-3 bd-toplevel-item  item-101  current">
<a class="  active" href="/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-3 bd-toplevel-item  item-164 ">
<a href="http://www.facebook.com/finaticscom"><span>Finatics on Facebook</span></a></li>                        
        <li class=" bd-menuitem-3 bd-toplevel-item bd-submenu-icon-only item-265  deeper parent">
<a href="/miami-dolphins-news"><span>Miami Dolphins News</span></a>        <div class="bd-menu-4-popup">
                            <ul class=" bd-menu-4">
                                            
        <li class=" bd-menuitem-4 bd-sub-item item-271 ">
<a href="/miami-dolphins-news/2018-schedule"><span>2018 Schedule</span></a></li>                        
        <li class=" bd-menuitem-4 bd-sub-item item-165 ">
<a href="/miami-dolphins-news/phins-com-network"><span>Phins.com Network</span></a></li>                        
        <li class=" bd-menuitem-4 bd-sub-item item-168 ">
<a href="/miami-dolphins-news/yardbarkers"><span>Yardbarkers</span></a></li>                        
        <li class=" bd-menuitem-4 bd-sub-item item-247 ">
<a href="http://www.miamidolphins.com"><span>Dolphins.com</span></a></li>                        
        <li class=" bd-menuitem-4 bd-sub-item item-329 ">
<a href="/miami-dolphins-news/miami-dolphins-community"><span>Miami Dolphins Community</span></a></li></ul></div></li>                        
        <li class=" bd-menuitem-3 bd-toplevel-item bd-submenu-icon-only item-281  deeper parent">
<a><span>About Us</span></a>        <div class="bd-menu-4-popup">
                            <ul class=" bd-menu-4">
                                            
        <li class=" bd-menuitem-4 bd-sub-item item-108 ">
<a href="http://www.finatics.com/1"><span>Who Are The Finatics?</span></a></li>                        
        <li class=" bd-menuitem-4 bd-sub-item item-282 ">
<a href="/about-us/the-tailgate"><span>The Tailgate</span></a></li>                        
        <li class=" bd-menuitem-4 bd-sub-item item-272 ">
<a href="/about-us/tailgate-trophies"><span>Tailgate Trophies</span></a></li>                        
        <li class=" bd-menuitem-4 bd-sub-item item-314 ">
<a href="/about-us/sites-we-recommend"><span>Sites We Recommend</span></a></li></ul></div></li>                </ul>    </div>
</div>            
                </div>
                    </nav>
        </div>
    	
		<div class=" bd-parallaxbackground-2 bd-parallax-bg-effect" data-control-selector=".bd-logo-2"><a class=" bd-logo-2 bd-imagescaling bd-imagescaling-1 " href="/">
<img class=" bd-imagestyles-18" src="http://www.finatics.com/templates/finatics2017/images/designer/ab1db926ec357544cfc5b19e5fa54ee7_Finatics2015Transparent.gif"
 alt="Finatics">
</a></div>
    </div>
</div>
    </div>
</section>
</header>
	
		<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-6">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                     <aside class="bd-sidebararea-3-column hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-3 hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-1 bd-no-margins clearfix" >
            <div class=" bd-block-7 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles">
        <div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/4" target="_blank" rel="noopener noreferrer"
							title="Shop for official Miami Dolphins fan gear and authentic collectibles at NFLShop.com">
							<img
								src="http://www.finatics.com/images/banners/320x50_PHIN.jpg"
								alt="Shop for official Miami Dolphins fan gear and authentic collectibles at NFLShop.com"
								 width="300"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
    </div>
    
</div>
        <div class=" bd-block-7 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles">
        <div class="mod_facebook_page_display " style="max-width: 350px;">
   <div class="fb-page"
        data-href="https://www.facebook.com/finaticscom"
        data-tabs="timeline"
        data-width="350"
        data-height="2500"
        data-small-header="true"
        data-adapt-container-width="true"
        data-hide-cover="true"
        data-hide-cta=""
        data-show-facepile="false">
        <div class="fb-xfbml-parse-ignore">
          <blockquote cite="https://www.facebook.com/finaticscom">
            <a href="https://www.facebook.com/finaticscom">Finatics</a>
          </blockquote>
        </div>
      </div>
	  <div style="font-size: 9px; color: #808080; font-weight: normal; font-family: tahoma,verdana,arial,sans-serif; line-height: 1.28; text-align: right;"><a href="http://www.corporatecostcontrol.com/" target="_blank" style="color: #808080;" title="click here">income verification</a></div>
</div>
 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=262562957268319";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class=" bd-blog-3 " itemscope itemtype="http://schema.org/Article" >
    <div class="bd-container-inner">
    
                    <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h2 class=" bd-postheader-3"  itemprop="name">
                        <a href="/143-you-would-think-the-dolphins-were-0-4-this-week">
                You Would Think The Dolphins Were 0-4 This Week            </a>
            </h2>
	
		<div class=" bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" bd-icon bd-icon-41"><span><time datetime="2018-10-05T03:21:05-04:00" itemprop="dateCreated">Created: 05 October 2018</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" bd-icon bd-icon-43"><span>Written by Finatic Dave</span></span>
</div>
	
			
			
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-no-margins clearfix">
    <div class="bd-container-inner">
        	
		<div class=" bd-postcontent-3 bd-tagstyles  bd-contentlayout-offset"  itemprop="articleBody">
    <p><a href="/images/miamicrowd.jpg" class="jh-image-popup-swipebox"><img src="/images/miamicrowd.jpg" alt="miamicrowd" width="30%" height="NaN" style="float: left;" /></a>Here is a news flash people... The Dolphins are 3-1 and leading the AFC East!&nbsp; Now... I hope everyone has gotten back to a rational level since the loss to the Patriots.</p>
 
<p>But, before getting too rational, I have to say that I hate all this talk about "WE SUCK", "FIRE THIS COACH", "CUT THAT PLAYER", "WE ARE DOOOOMED!!".&nbsp; Or, from life long Miami Dolphins fan who texted me after the NE game, "THAT'S IT! I'M DONE! SELL MY SEASON TICKETS!"&nbsp;&nbsp; All this talk is like we haven't won 1 game this year!!!&nbsp; We are 3 - 1 people.&nbsp; Yea, we didn't beat the Patriots but we all had a place in the back of our minds that was not going to happen anyway.&nbsp; It would have been great.. We would have made a statement.&nbsp; But it just didn't happen.&nbsp;&nbsp; Let’s move on.&nbsp;</p>
<p>I talked last week about the offense not getting it done on 3rd downs.&nbsp; Same story vs. NE.&nbsp;&nbsp;We had only 5 – 3rd down conversion.&nbsp; &nbsp;Not getting the running game started has a lot to do with this.&nbsp; We need to get the ball to Kenyan Drake!&nbsp; He had a total of 9 carries vs. NE.&nbsp; Let’s see what he can make happen.&nbsp; Not being able to run the ball puts us in these huge 3rd and long scenarios that are impossible to recover from.&nbsp; We get ourselves into situations where Tannehill has to throw the ball into hairy situations and bad things happen.&nbsp; Getting the running game going will help!&nbsp;</p>
<p>Also, how about getting the ball to our playmakers?&nbsp; Jakeem Grant and Albert Wilson touched a football vs. NE a total of 3 TIMES!!!!!&nbsp;&nbsp;</p>
<p>Now, we have several key injuries, notably Kilgore and Sitton out for the season on offense.&nbsp; What was an awesome O line at the start of the season is now full of injuries.&nbsp;</p>
<p>On defense we are facing injuries with&nbsp; Jones, McCain, and Branch.&nbsp; Plus, we are dealing with the cut of Jordan Phillips.&nbsp;&nbsp;&nbsp; Good news is that Jones and Branch look to be returning this week vs. Cincinnati.&nbsp; The return of Branch can help Wake, and bring him in on a limited basis.&nbsp; And, we see great potential in Akeem Spence and Vincent Taylor stepping in behind Phillips.&nbsp;</p>
<p>But the point here is that our coaching staff has&nbsp; delt with injuries and adversity in the past, and have made great adjustments.&nbsp; Not stellar adjustments vs. NE, but I am confindent that we will figure it out vs. Cincinnati.&nbsp;&nbsp;</p>
<p>Finatics - Did we already forget about the 2016 season?&nbsp; Let me remind you about it.&nbsp; The Dolphins had ONE WIN in the first five games.&nbsp;&nbsp; Then what happened?&nbsp; I do not need to remind you that we went to the playoffs.&nbsp;&nbsp;&nbsp;</p>
<p>Let’s make a statement this Sunday in Cincinnati.&nbsp; Cincinnati had a big win this past week in Atlanta.&nbsp; We win, we stay atop of the AFC East and have proven that this team is great at making a comeback.&nbsp;</p><script> jQuery( document ).ready(function() { jQuery( ".jh-image-popup-swipebox" ).swipebox(); });</script><div class="al_buttons_container"><div class="al_pinterest al_btn"><a data-pin-config="beside" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.finatics.com/143-you-would-think-the-dolphins-were-0-4-this-week&media=http://www.finatics.com/images/miamicrowd.jpg&description=" data-pin-do="buttonPin"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="al_gplus al_btn"><g:plusone href="http://www.finatics.com/143-you-would-think-the-dolphins-were-0-4-this-week" size="medium"></g:plusone></div><div class="al_twitter al_btn"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="Finaticscom"  data-related="Finaticscom" data-lang="en">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div class="al_like al_btn"><fb:like href="http://www.finatics.com/143-you-would-think-the-dolphins-were-0-4-this-week" layout="button_count" show_faces="false" send="true" width="150" colorscheme="dark"></fb:like> 
</div></div><div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=350012125330355";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="al_comments_container"><div class="al_comments_box"><fb:comments href="http://www.finatics.com/143-you-would-think-the-dolphins-were-0-4-this-week" num_posts="10" width="100%" colorscheme="dark"></fb:comments></div><div  id="al_link20" style="display:none;"><a href="http://www.alexlopezit.com/facebook-comments-plugin-for-joomla" title="Facebook Social Comments"><strong>Facebook Social Comments</strong></a></div></div></div>
    </div>
</div>
        </article>
        <div class="bd-container-inner"></div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
	
		    	
		    
        <div class=" bd-joomlaposition-13 bd-no-margins clearfix" >
            <div class=" bd-block-8 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles">
        <div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/4"
							title="Shop for official Miami Dolphins fan gear and authentic collectibles at NFLShop.com">
							<img
								src="http://www.finatics.com/images/banners/320x50_PHIN.jpg"
								alt="Shop for official Miami Dolphins fan gear and authentic collectibles at NFLShop.com"
								 width="300"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
    </div>
    
</div>
        </div>
        </div>

                    
                </div>
                
            </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles" id="section2" data-section-title="">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutcontainer-28 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-60 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    </div></div>
</div>
	
		<div class=" bd-columnwrapper-61 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-61 bd-column" ><div class="bd-vertical-align-wrapper">    </div></div>
</div>
	
		<div class=" bd-columnwrapper-62 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-62 bd-column" ><div class="bd-vertical-align-wrapper">    </div></div>
</div>
	
		<div class=" bd-columnwrapper-63 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-63 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-5 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class=" bd-pagefooter-1 hidden-md hidden-sm hidden-xs hidden-lg">
    <div class="bd-container-inner">
        
            <a href='http://www.themler.io/joomla-templates' target="_blank">Joomla Template</a> created with <a href='http://themler.io' target="_blank">Themler</a>.
    </div>
</div>
    </div>
</section>
</footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-3"><a href="#" class=" bd-backtotop-1 ">
    <span class="bd-icon-66 bd-icon "></span>
</a></div>

<!-- eorisis: Google Analytics -->
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-108418027-1', 'www.finatics.com', {
		'cookieDomain': 'www.finatics.com'
	});
	ga('require', 'linkid', 'linkid.js');
	ga('send', 'pageview');
</script>
<!-- /eorisis: Google Analytics -->

</body>
</html>