<!DOCTYPE html>
<html lang="en-gb" dir="ltr">
<head>
    <base href="http://www.finatics.com/116-dolphins-vs-bucs-game-moved-to-bye-week" />    
    <script>
    var themeHasJQuery = !!window.jQuery;
</script>
<script src="/templates/finatics2017/jquery.js?version=1.0.674"></script>
<script>
    window._$ = jQuery.noConflict(themeHasJQuery);
</script>
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
<script src="/templates/finatics2017/bootstrap.min.js?version=1.0.674"></script>
<!--[if lte IE 9]>
<script src="/templates/finatics2017/layout.ie.js?version=1.0.674"></script>
<link rel="stylesheet" href="/templates/finatics2017/layout.ie.css?version=1.0.674" media="screen"/>
<![endif]-->
<script src="/templates/finatics2017/layout.core.js?version=1.0.674"></script>
<script src="/templates/finatics2017/CloudZoom.js?version=1.0.674" type="text/javascript"></script>
    
    <meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="Finatics, Miami, Dolphins, Tailgate, Tailgating, Party, East, 15, Tailgaters, Best, Fans, Fan, News" />
	<meta name="author" content="Finatic Dave" />
	<meta name="description" content="Finatics.com - The ORIGINAL Miami Dolphins FINATICS" />
	<meta name="generator" content="Joomla! - Open Source Content Management" />
	<title>Finatics - Dolphins vs Bucs Game Moved to Bye Week</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/index.php?option=com_ajax&plugin=arkbootstrap&format=json" rel="stylesheet" type="text/css" media="null" attribs="[]" />
	<link href="/index.php?option=com_ajax&plugin=arktypography&format=json" rel="stylesheet" type="text/css" media="null" attribs="[]" />
	<link href="//cdnjs.cloudflare.com/ajax/libs/jquery.swipebox/1.3.0.2/css/swipebox.min.css" rel="stylesheet" type="text/css" />
	<link href="/cache/plg_content_imagefromarticle/style.css" rel="stylesheet" type="text/css" />
	<link href="http://www.finatics.com/media/editors/arkeditor/css/squeezebox.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/al_facebook_comments/assets/css/style.css" rel="stylesheet" type="text/css" />
	<script src="/templates/finatics2017/js/jui/jquery.min.js?5939c0057624064c46190904561e6146" type="text/javascript"></script>
	<script src="/templates/finatics2017/js/jui/jquery-noconflict.js?5939c0057624064c46190904561e6146" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?5939c0057624064c46190904561e6146" type="text/javascript"></script>
	<script src="/templates/finatics2017/js/jui/bootstrap.min.js?5939c0057624064c46190904561e6146" type="text/javascript"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/jquery.swipebox/1.3.0.2/js/jquery.swipebox.min.js" type="text/javascript"></script>
	<script src="http://www.finatics.com/media/editors/arkeditor/js/jquery.easing.min.js" type="text/javascript"></script>
	<script src="http://www.finatics.com/media/editors/arkeditor/js/squeezebox.min.js" type="text/javascript"></script>
	<script type="text/javascript">
function sendmail(cid) {
var xmlhttp;
var ps = '/plugins/content/al_facebook_comments/al_facebook_comments_sendmail.php?to=dave%40finatics.com&subject=New+FB+Comment&url=http%3A%2F%2Fwww.finatics.com%2F116-dolphins-vs-bucs-game-moved-to-bye-week&body=A+new+comment+has+been+posted+in%3A%3Cbr+%2F%3E%3Cbr+%2F%3E%3Cstrong%3EDolphins+vs+Bucs+Game+Moved+to+Bye+Week%3C%2Fstrong%3E&cid='+cid;
if (window.XMLHttpRequest) {xmlhttp=new XMLHttpRequest();} else {xmlhttp=new ActiveXObject('Microsoft.XMLHTTP');}
xmlhttp.open('GET',ps,true);
xmlhttp.send();
};
window.fbAsyncInit = function() {
FB.init({appId: '350012125330355', status: true, cookie: true, xfbml: true});
FB.Event.subscribe('comment.create', function (response) {sendmail(response.commentID);});
};
(function()
				{
					if(typeof jQuery == 'undefined')
						return;
					
					jQuery(function($)
					{
						if($.fn.squeezeBox)
						{
							$( 'a.modal' ).squeezeBox({ parse: 'rel' });
				
							$( 'img.modal' ).each( function( i, el )
							{
								$(el).squeezeBox({
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							})
						}
						else if(typeof(SqueezeBox) !== 'undefined')
						{
							$( 'img.modal' ).each( function( i, el )
							{
								SqueezeBox.assign( el, 
								{
									handler: 'image',
									url: $( el ).attr( 'src' )
								});
							});
						}
						
						function jModalClose() 
						{
							if(typeof(SqueezeBox) == 'object')
								SqueezeBox.close();
							else
								ARK.squeezeBox.close();
						}
					
					});
				})();
	</script>
	<meta property="og:title" content="Dolphins vs Bucs Game Moved to Bye Week" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.finatics.com/116-dolphins-vs-bucs-game-moved-to-bye-week"/>
	<meta property="og:image" content="http://www.finatics.com/tmp/image_ifa_116_og.png" />
	<meta property="og:image:type" content="image/png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="535" />
	
	<meta property="og:description" content="Finatics.com - The ORIGINAL Miami Dolphins FINATICS" />
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content=""/>
<meta property="fb:admins" content=""/>
<meta property="fb:app_id" content="350012125330355"/>
	<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js">{lang: "en"}</script>
        <link rel="stylesheet" href="/templates/finatics2017/css/bootstrap.css?version=1.0.674" media="screen" />
            <link rel="stylesheet" href="/templates/finatics2017/css/template.css?version=1.0.674" media="screen" />
            <script src="/templates/finatics2017/script.js?version=1.0.674"></script>
    
</head>
<body class=" bootstrap bd-body-6  bd-pagebackground-14 bd-margins">
    <header class=" bd-headerarea-1 bd-margins">
        <section class=" bd-section-3 bd-tagstyles" id="section3" data-section-title="">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutbox-3 bd-no-margins clearfix">
    <div class="bd-container-inner">
                    <div data-affix
     data-offset=""
     data-fix-at-screen="top"
     data-clip-at-control="top"
     
 data-enable-lg
     
 data-enable-md
     
 data-enable-sm
     
     class=" bd-affix-2 bd-no-margins bd-margins ">
        <nav class=" bd-hmenu-1 " data-responsive-menu="true" data-responsive-levels="expand on click">
                        
                <div class=" bd-responsivemenu-11 collapse-button">
    <div class="bd-container-inner">
        <div class="bd-menuitem-10 ">
            <a  data-toggle="collapse"
                data-target=".bd-hmenu-1 .collapse-button + .navbar-collapse"
                href="#" onclick="return false;">
                    <span>Menu</span>
            </a>
        </div>
    </div>
</div>
                <div class="navbar-collapse collapse">
            <div class=" bd-horizontalmenu-2 clearfix">
    <div class="bd-container-inner">
                
<ul class=" bd-menu-3 nav nav-center nav-pills" >
                        
        <li class=" bd-menuitem-3 bd-toplevel-item  item-101  current">
<a class="  active" href="/"><span>Home</span></a></li>                        
        <li class=" bd-menuitem-3 bd-toplevel-item  item-164 ">
<a href="http://www.facebook.com/finaticscom"><span>Finatics on Facebook</span></a></li>                        
        <li class=" bd-menuitem-3 bd-toplevel-item bd-submenu-icon-only item-265  deeper parent">
<a href="/miami-dolphins-news"><span>Miami Dolphins News</span></a>        <div class="bd-menu-4-popup">
                            <ul class=" bd-menu-4">
                                            
        <li class=" bd-menuitem-4 bd-sub-item item-271 ">
<a href="/miami-dolphins-news/2017-schedule"><span>2017 Schedule</span></a></li>                        
        <li class=" bd-menuitem-4 bd-sub-item item-165 ">
<a href="/miami-dolphins-news/phins-com-network"><span>Phins.com Network</span></a></li>                        
        <li class=" bd-menuitem-4 bd-sub-item item-168 ">
<a href="/miami-dolphins-news/yardbarkers"><span>Yardbarkers</span></a></li>                        
        <li class=" bd-menuitem-4 bd-sub-item item-247 ">
<a href="http://www.miamidolphins.com"><span>Dolphins.com</span></a></li></ul></div></li>                        
        <li class=" bd-menuitem-3 bd-toplevel-item bd-submenu-icon-only item-281  deeper parent">
<a><span>About Us</span></a>        <div class="bd-menu-4-popup">
                            <ul class=" bd-menu-4">
                                            
        <li class=" bd-menuitem-4 bd-sub-item item-108 ">
<a href="http://www.finatics.com/1"><span>Who Are The Finatics?</span></a></li>                        
        <li class=" bd-menuitem-4 bd-sub-item item-282 ">
<a href="/about-us/the-tailgate"><span>The Tailgate</span></a></li>                        
        <li class=" bd-menuitem-4 bd-sub-item item-272 ">
<a href="/about-us/tailgate-trophies"><span>Tailgate Trophies</span></a></li>                        
        <li class=" bd-menuitem-4 bd-sub-item item-314 ">
<a href="/about-us/sites-we-recommend"><span>Sites We Recommend</span></a></li></ul></div></li>                </ul>    </div>
</div>            
                </div>
                    </nav>
        </div>
    	
		<div class=" bd-parallaxbackground-2 bd-parallax-bg-effect" data-control-selector=".bd-logo-2"><a class=" bd-logo-2 bd-imagescaling bd-imagescaling-1 " href="/">
<img class=" bd-imagestyles-18" src="http://www.finatics.com/templates/finatics2017/images/designer/ab1db926ec357544cfc5b19e5fa54ee7_Finatics2015Transparent.gif"
 alt="Finatics">
</a></div>
    </div>
</div>
    </div>
</section>
</header>
	
		<div class=" bd-stretchtobottom-3 bd-stretch-to-bottom" data-control-selector=".bd-contentlayout-6">
<div class="bd-contentlayout-6  bd-sheetstyles-2  bd-no-margins bd-margins" >
    <div class="bd-container-inner">

        <div class="bd-flex-vertical bd-stretch-inner bd-contentlayout-offset">
            
            <div class="bd-flex-horizontal bd-flex-wide bd-no-margins">
                
                     <aside class="bd-sidebararea-3-column hidden-sm hidden-xs bd-no-margins  bd-flex-vertical bd-flex-fixed ">
                <div class="bd-sidebararea-3 hidden-sm hidden-xs bd-no-margins bd-flex-wide  bd-margins">
                    
                    <div class=" bd-joomlaposition-1 bd-no-margins clearfix" >
            <div class=" bd-block-7 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles">
        <div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/4" target="_blank" rel="noopener noreferrer"
							title="Shop for official Miami Dolphins fan gear and authentic collectibles at NFLShop.com">
							<img
								src="http://www.finatics.com/images/banners/320x50_PHIN.jpg"
								alt="Shop for official Miami Dolphins fan gear and authentic collectibles at NFLShop.com"
								 width="300"															/>
						</a>
																<div class="clr"></div>
	</div>

</div>
    </div>
    
</div>
        <div class=" bd-block-7 bd-own-margins " >
            
    <div class="bd-blockcontent bd-tagstyles">
        <div class="mod_facebook_page_display " style="max-width: 350px;">
   <div class="fb-page"
        data-href="https://www.facebook.com/finaticscom"
        data-tabs="timeline"
        data-width="350"
        data-height="2500"
        data-small-header="true"
        data-adapt-container-width="true"
        data-hide-cover="true"
        data-hide-cta=""
        data-show-facepile="false">
        <div class="fb-xfbml-parse-ignore">
          <blockquote cite="https://www.facebook.com/finaticscom">
            <a href="https://www.facebook.com/finaticscom">Finatics</a>
          </blockquote>
        </div>
      </div>
	  <div style="font-size: 9px; color: #808080; font-weight: normal; font-family: tahoma,verdana,arial,sans-serif; line-height: 1.28; text-align: right;"><a href="http://www.corporatecostcontrol.com/" target="_blank" style="color: #808080;" title="click here">income verification</a></div>
</div>
 <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=262562957268319";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
    </div>
    
</div>
        </div>                    
                </div>
            </aside>
                        <div class="bd-flex-vertical bd-flex-wide bd-no-margins">
                    

                    <div class=" bd-layoutitemsbox-23 bd-flex-wide bd-no-margins">
    <div class=" bd-content-6">
    

<div class=" bd-blog-3 " itemscope itemtype="http://schema.org/Article" >
    <div class="bd-container-inner">
    
                    <div class=" bd-grid-6 bd-margins">
          <div class="container-fluid">
            <div class="separated-grid row">
                <div class="separated-item-38 col-md-12 ">
                    
                    <div class="bd-griditem-38">
            
        <article class=" bd-article-3">
            <h2 class=" bd-postheader-3"  itemprop="name">
                        <a href="/116-dolphins-vs-bucs-game-moved-to-bye-week">
                Dolphins vs Bucs Game Moved to Bye Week            </a>
            </h2>
	
		<div class=" bd-layoutbox-8 bd-no-margins clearfix">
    <div class="bd-container-inner">
        <div class=" bd-posticondate-4 bd-no-margins">
    <span class=" bd-icon bd-icon-41"><span><time datetime="2017-09-06T13:40:05+00:00" itemprop="dateCreated">Created: 06 September 2017</time></span></span>
</div>
	
		<div class=" bd-posticonauthor-5 bd-no-margins">
    <span class=" bd-icon bd-icon-43"><span>Written by Finatic Dave</span></span>
</div>
	
			
			
		    </div>
</div>
	
		<div class=" bd-layoutbox-10 bd-no-margins clearfix">
    <div class="bd-container-inner">
        	
		<div class=" bd-postcontent-3 bd-tagstyles  bd-contentlayout-offset"  itemprop="articleBody">
    <div class="imagefromarticle"><img src="/tmp/image_ifa_116.png" width="280" height="150" alt="Dolphins vs Bucs Game Moved to Bye Week" /></div><p>TAMPA BAY BUCCANEERS-MIAMI DOLPHINS GAME TO BE PLAYED IN WEEK ​11 ON SUNDAY, NOVEMBER 19</p>
<p>Due to the potential impact of Hurricane Irma on South Florida, the Miami Dolphins home game against the Tampa Bay Buccaneers, originally scheduled for Sunday at 1 p.m. ET at Hard Rock Stadium, will instead be played there in Week 11 on Sunday, November 19, the NFL announced today.</p>
<p>Week 11 was previously an open date for both clubs.</p>
<p>The NFL announced yesterday that in the interest of public safety in light of the continuing state of emergency, the league, in consultation with state and local officials as well as both clubs, would not play an NFL game in South Florida this week.</p>
<p>Our thoughts and prayers are with everyone in the impacted area.</p> <script> jQuery( document ).ready(function() { jQuery( ".jh-image-popup-swipebox" ).swipebox(); });</script><div class="al_buttons_container"><div class="al_pinterest al_btn"><a data-pin-config="beside" target="_blank" href="http://pinterest.com/pin/create/button/?url=http://www.finatics.com/116-dolphins-vs-bucs-game-moved-to-bye-week&media=/plugins/content/al_facebook_comments/assets/images/enlace.png&description=" data-pin-do="buttonPin"><img src="//assets.pinterest.com/images/pidgets/pin_it_button.png" /></a></div><div class="al_gplus al_btn"><g:plusone href="http://www.finatics.com/116-dolphins-vs-bucs-game-moved-to-bye-week" size="medium"></g:plusone></div><div class="al_twitter al_btn"><a href="http://twitter.com/share" class="twitter-share-button" data-count="horizontal" data-via="Finaticscom"  data-related="Finaticscom" data-lang="en">Tweet</a><script type="text/javascript" src="http://platform.twitter.com/widgets.js"></script></div><div class="al_like al_btn"><fb:like href="http://www.finatics.com/116-dolphins-vs-bucs-game-moved-to-bye-week" layout="button_count" show_faces="false" send="true" width="150" colorscheme="dark"></fb:like> 
</div></div><div id="fb-root"></div><script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=350012125330355";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="al_comments_container"><div class="al_comments_box"><fb:comments href="http://www.finatics.com/116-dolphins-vs-bucs-game-moved-to-bye-week" num_posts="10" width="100%" colorscheme="dark"></fb:comments></div><div  id="al_link20" style="display:none;"><a href="http://www.alexlopezit.com/facebook-comments-plugin-for-joomla" title="Facebook Social Comments"><strong>Facebook Social Comments</strong></a></div></div></div>
    </div>
</div>
        </article>
        <div class="bd-container-inner"></div>
        
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>

</div>
	
		    	
		    </div>

                    
                </div>
                
            </div>
            
        </div>

    </div>
</div></div>
	
		<footer class=" bd-footerarea-1 bd-margins">
        <section class=" bd-section-2 bd-tagstyles" id="section2" data-section-title="">
    <div class="bd-container-inner bd-margins clearfix">
        <div class=" bd-layoutcontainer-28 bd-columns bd-no-margins">
    <div class="bd-container-inner">
        <div class="container-fluid">
            <div class="row ">
                <div class=" bd-columnwrapper-60 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-60 bd-column" ><div class="bd-vertical-align-wrapper">    </div></div>
</div>
	
		<div class=" bd-columnwrapper-61 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-61 bd-column" ><div class="bd-vertical-align-wrapper">    </div></div>
</div>
	
		<div class=" bd-columnwrapper-62 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-62 bd-column" ><div class="bd-vertical-align-wrapper">    </div></div>
</div>
	
		<div class=" bd-columnwrapper-63 
 col-md-3
 col-sm-6
 col-xs-12">
    <div class="bd-layoutcolumn-63 bd-column" ><div class="bd-vertical-align-wrapper">    
        <div class=" bd-joomlaposition-5 clearfix" >
            </div>
        </div></div>
</div>
            </div>
        </div>
    </div>
</div>
	
		<div class=" bd-pagefooter-1 hidden-md hidden-sm hidden-xs hidden-lg">
    <div class="bd-container-inner">
        
            <a href='http://www.themler.io/joomla-templates' target="_blank">Joomla Template</a> created with <a href='http://themler.io' target="_blank">Themler</a>.
    </div>
</div>
    </div>
</section>
</footer>
	
		<div data-smooth-scroll data-animation-time="250" class=" bd-smoothscroll-3"><a href="#" class=" bd-backtotop-1 ">
    <span class="bd-icon-66 bd-icon "></span>
</a></div>
</body>
</html>